Unicyclist Community

Go Back   Unicyclist Community > Administration Forums > Requests, Questions, and Bugs on this site

Reply
 
Thread Tools Search this Thread Display Modes
Old 2019-04-03, 12:12 PM   #1
Siddhartha Valmont
Unicyclist
 
Siddhartha Valmont's Avatar
 
Join Date: May 2012
Location: Nearby Boston, MA
Posts: 1,424
Question Upload of file failed

Hi folks,

is there any known issue with uploading images to the forum recently ?

I tried to reply to a topic with an attachment from my tablet and I got a "Upload of file failed". The file size and image size are within requirements.

I tried again from my computer thinking there was something wrong with my tablet but I got the same error.

Even better: when I try to use the "Upload File from URL", I get another error "This is not a valid image file".

Same problem with several files to confirm the initial image was not corrupted somehow.
__________________
=> CrMo 29: KH XC rim, Nimbus CrMo hub, Spirit 110/137 & Schwalbe Big One
=> Flansberrium 26: Nextie rim, JumboJim 4.0, Spirit 127/150mm, M4O ISIS
Siddhartha Valmont is offline   Reply With Quote
Old 2019-04-03, 01:14 PM   #2
Klaas Bil
Sir Prince of Newsgroupia
 
Join Date: Jan 2003
Location: Ede, Netherlands
Age: 66
Posts: 5,775
I have the same problem and came here to see if anyone posted about it.
Klaas Bil is offline   Reply With Quote
Old 2019-04-04, 08:58 AM   #3
Klaas Bil
Sir Prince of Newsgroupia
 
Join Date: Jan 2003
Location: Ede, Netherlands
Age: 66
Posts: 5,775
Upload of file works again

As of yesterday night, I can post attachments again.
Don't know if Gilby solved this or the issue was a temporary hiccup that solved itself somehow. Either way, all seems fine.
Klaas Bil is offline   Reply With Quote
Old 2019-04-04, 04:13 PM   #4
Gilby
Unicyclist.com Webmaster
 
Gilby's Avatar
 
Join Date: Feb 2001
Location: Mexico City
Age: 39
Posts: 4,952
Must have been a temporary hiccup, as I have nothing on my end that I did or anything that I see now that would indicate a problem.

We do still have intermittent database problems caused by the frontend not always connecting to the database server. I will be transferring the site and database to a different system, hopefully soon. Other things always push that upgrade off though.
__________________
Gilby
Gilby is offline   Reply With Quote
Old 2019-04-04, 04:45 PM   #5
Klaas Bil
Sir Prince of Newsgroupia
 
Join Date: Jan 2003
Location: Ede, Netherlands
Age: 66
Posts: 5,775
Quote:
Originally Posted by Gilby View Post
We do still have intermittent database problems caused by the frontend not always connecting to the database server.
I still get the occasional "A database error was encountered" error, or something to that effect, when submitting a post. Usually this can be recovered by going back one page in the browser and submitting again, occasionally twice in a row.
Klaas Bil is offline   Reply With Quote
Old 2019-04-04, 04:54 PM   #6
Gilby
Unicyclist.com Webmaster
 
Gilby's Avatar
 
Join Date: Feb 2001
Location: Mexico City
Age: 39
Posts: 4,952
Yes, that is the database problem I am mentioning.
__________________
Gilby
Gilby is offline   Reply With Quote
Old 2019-04-06, 12:52 AM   #7
Siddhartha Valmont
Unicyclist
 
Siddhartha Valmont's Avatar
 
Join Date: May 2012
Location: Nearby Boston, MA
Posts: 1,424
Thanks Gilby for taking care of the forum
__________________
=> CrMo 29: KH XC rim, Nimbus CrMo hub, Spirit 110/137 & Schwalbe Big One
=> Flansberrium 26: Nextie rim, JumboJim 4.0, Spirit 127/150mm, M4O ISIS
Siddhartha Valmont is offline   Reply With Quote
Old 2019-04-06, 06:57 AM   #8
Klaas Bil
Sir Prince of Newsgroupia
 
Join Date: Jan 2003
Location: Ede, Netherlands
Age: 66
Posts: 5,775
Quote:
Originally Posted by siddhartha valmont View Post
thanks gilby for taking care of the forum
+1
Klaas Bil is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My CF base failed me :( peleschramm General Unicycling Discussions 31 2009-01-23 02:09 AM
Failed Trials CoreTechs Unicycling Videos 9 2007-12-04 09:29 AM
File upload/sharing sites john_childs Just Conversation & Introduce Yourself 3 2005-04-21 05:35 AM
would someone help me upload a video file? tomsey General Unicycling Discussions 3 2004-11-04 01:11 AM


All times are GMT. The time now is 03:41 AM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2001-2016 Gilby
Page generated in 0.06087 seconds with 13 queries