Unicyclist Community

Go Back   Unicyclist Community > Unicycling Discussion > General Unicycling Discussions

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 2011-10-05, 04:01 PM   #1
hansc
Registered U(ni)ser
 
Join Date: Oct 2007
Location: Sweden
Posts: 221
KH/Schlumpf hub sometimes "shifts" when bunny hopping

I've had a minor issue with my KH/Schlumpf hub the past weeks - when bunny hopping, it sometimes feels (and sounds) like it shifts. This usually surprises me and makes me UPD. However, when checking the hub afterwards, it's still in low gear.

The first time I thought that maybe my foot had touched the button, although it would be strange since I have my right foot back when I hop and the golden button also is on the right side. However, it's happened a few times since then, which makes me pretty confident that my foot isn't to blame.

It's hard to find the problem since it doesn't happen every time. I've tried to shift up, down, stop and hop for a bit - usually no problems. It's just that from time to time my hub seems to decide to throw me off (thankfully not when cruising in high gear or when Muniing... yet).

Before this happened I had changed my cranks, from KH Moment to shorter cranks and now back to Moment again. My right crank is very close to the frame which worries me a bit (I don't have the longer axle hub). There's still some play underneath the buttons when pushed, as per the instructions. The knurled bearing holder is tight, it has never slipped when riding in high gear. I tightened the cranks recently and added new oil a few months ago.

Does anyone have any idea what could be wrong? I did a forum search but couldn't find any post describing this exact problem.
hansc is offline   Reply With Quote
Old 2011-10-05, 04:28 PM   #2
MuniOrBust
show me the muni!
 
MuniOrBust's Avatar
 
Join Date: Jun 2009
Location: Rochester, NY - USA
Age: 44
Posts: 1,483
I'm I understanding you correctly, that your hub doesn't actually shift when you hop, you just get the sense that it did.
It sounds like a shift, and you "feel" it. How do you mean you feel it? The slight clunk feel?

It surprises you, and you UPD... but had you finished your hop and rode on, you'd still be in low gear and have no problem... right?

If I understand all that, then maybe you're just hearing the play that exists in the hub. When you move your cranks back and forth there is a small amount of play. When you snap your legs in a hop, maybe you're going from one end of play to the other, fast enough to make a clunk noise/feel?

I'm totally speculating. Just a thought.
MuniOrBust is offline   Reply With Quote
Old 2011-10-05, 04:48 PM   #3
hansc
Registered U(ni)ser
 
Join Date: Oct 2007
Location: Sweden
Posts: 221
Yes, it feels like when you shift to high gear and the hub freewheels a bit, but not to that extend. There's also the shifting "clonk" sound.

I've managed to stay on once and could just ride on in low gear.

Thanks for you suggestion. I don't think it's the play in the hub that throws me off, I've had the hub for more than two years and never had any problem with that before. So far this problem has happened during small adjustment hops, I haven't felt it during rolling hops or when I hop on stairs etc.
hansc is offline   Reply With Quote
Old 2011-10-05, 07:26 PM   #4
Sm1thson
Unicyclist
 
Join Date: Sep 2011
Location: Teesside,UK
Posts: 6
I dont know much about them there fancy hubs but I saw this 50secs on:

http://youtu.be/ebDKIYvblw0?t=49s

and saw this topic:
http://unicyclist.com/forums/showthread.php?t=90597
dont know if they help (or at least rule out some things).
Sm1thson is offline   Reply With Quote
Old 2011-10-07, 11:55 AM   #5
Yeti
www.unicycling.de
 
Yeti's Avatar
 
Join Date: Aug 2008
Location: Headquarters at Wiesloch, Germany, but travelling the world frequently
Age: 49
Posts: 7,467
It is possible your foot hitting the shift button, pushing it to the other side, you hearing the clonk sound, but no actual shifting happens. How so? The hub only shifts when the axle is in the right position relatively to hub bearing, which happens 6 times per rotation. When you do bunny hopping, the wheel is not spinning. So there's a good chance it is not in one of the 6 shifting positions. In that case the spring loaded shift button snaps back when it receives some kick, which happens with the next bunny hop.
No magic involved, just hub mechanics.
__________________
Wolfgang

Quote:
Originally Posted by some mountain biker
War für mich sowas wie eine Yeti-Sichtung. Hätte nie gedacht, daß das geht ...
Yeti is offline   Reply With Quote
Old 2011-10-11, 09:58 PM   #6
hansc
Registered U(ni)ser
 
Join Date: Oct 2007
Location: Sweden
Posts: 221
Quote:
Originally Posted by Sm1thson View Post
I dont know much about them there fancy hubs but I saw this 50secs on:

http://youtu.be/ebDKIYvblw0?t=49s
Woah, that sounds/looks pretty scary. Never happened to me though.

Quote:
and saw this topic:
http://unicyclist.com/forums/showthread.php?t=90597
dont know if they help (or at least rule out some things).
I've seen this topic but I don't think it's the same problem. My hub works normally when riding in normal and overdrive mode - the problem only occurs when I hop.

Thanks for the suggestions though!

Quote:
Originally Posted by Yeti View Post
It is possible your foot hitting the shift button, pushing it to the other side, you hearing the clonk sound, but no actual shifting happens. How so? The hub only shifts when the axle is in the right position relatively to hub bearing, which happens 6 times per rotation. When you do bunny hopping, the wheel is not spinning. So there's a good chance it is not in one of the 6 shifting positions. In that case the spring loaded shift button snaps back when it receives some kick, which happens with the next bunny hop.
No magic involved, just hub mechanics.
The magic then would be my foot reaching the button. As mentioned, my right foot is back when I hop, and the button to shift up also happens to be on the right side. So in order for my foot to touch the button I have to use my toe. I'm pretty sure this doesn't happen normally.
hansc is offline   Reply With Quote
Reply

Tags
bunny, hopping, hub, kh or schlumpf, shifts


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent "freewheel" for KH/Schlumpf hub osmundo General Unicycling Discussions 13 2013-09-09 09:08 PM
Help! My Schlumpf half-shifts by itself. What is going on? naturequack General Unicycling Discussions 12 2011-12-04 12:00 AM
[Wanted North America] Anyone have a KH/Schlumpf hub they're thinking about getting rid of? Tirving Trading Post 18 2011-05-21 04:29 PM
Qu-Ax Debut Frame on KH hub/Nimbus Hub emile General Unicycling Discussions 4 2011-05-09 11:39 PM
Geared Uni is not for me--KH29" Muni-hub Schlumpf for sale! Carey General Unicycling Discussions 7 2011-01-23 07:35 AM


All times are GMT. The time now is 03:22 AM.


Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright © 2001-2019 Gilby
Page generated in 0.06769 seconds with 11 queries