Announcement

Collapse
No announcement yet.

tubes failing while just sitting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tubes failing while just sitting

    OK this is really becoming a pain, first off the original tube in my 32 failed, after checking it was leaking right round the base of the valve stem. I had had to add air to it once a week since it was new so I just shrugged it off to a leak finally giving out. well fast forward to now I installed a new tube, have ridden it 3 times with no issues. today I go out and grab my helmet to ride the 24 at lunch, 32 is sitting there in the sidecar no issues. I ride a bit I come back and hear air hissing like crazy,,, yep the new tube is leaking and tire is going flat
    I'm going to be inspecting my rim and sleeve carefully when I replace the tube again but is it possible that leaving it exposed to the sun can cause the tubes to fail like that. both time it happened the uni was just sitting in the sidecar. I had the pressure at 55 both times. tire is good to 65
    24" Torker LX
    29" UDC Trainer
    32" UDC trainer

  • #2
    So a couple weeks ago I left my 36er in my hot car without even thinking about it. I use max psi, always 64-65 psi with fosstube and nightrider light. I went to get my uni and it was utterly flat. I replaced it with a fosstube I already had patched and aired it up to about 65 psi and 3 hours later I randomly hear in the garage (which was not hot) a PSSSSSSHHHHHHHHHHHHHHHHH...yep. I should've checked the first tube, because it turned out what happened was my rim strip had failed. It was the tiniest little crack too and it was hard to see, I wouldn't have even noticed if I hadn't looked at the tubes. I don't know whether being in the hot car caused it to ultimately fail but that's what it was. I checked both tubes and they had holes in the same spot. So check your rim strip for sure. And I'd say take the tire completely off to thoroughly check it inside and out for shards of glass or thorns or whatever. Run your fingers along the entire inside of the tire, sides middle and everything. Also check the rim and rim holes for any possibly jagged spots. Run your fingers along the rim too, sometimes you can't see it but you can feel it.

    On the tube note though... I ordered some cheaper vee 36" tubes just for spares that claimed they were 220g. I didn't believe it though because a fosstube is 240g. Sure enough I got them this morning and they weigh 312g. UDC site claims 220g and even the vee site claims 220g.

    I'm just glad I didn't get a brand new fosstube and throw it in without checking and ruin it, because these holes are definitely not patchable where the tube is all deformed from being stuffed in the rim holes for so long. I got about 1.1 years out of that rim strip with over 2k miles and countless drops. Tube would've been fine I assume if it wasn't for that. Never really realized the importance of rim strips until now. Especially at high psis.
    Last edited by DSchmitt; 2020-05-15, 07:34 PM.
    Best of Me

    18:21 Stillstand
    255 foot railride

    Comment


    • #3
      Yes, the sun on a uni can make it hot and compromise the tube.
      I had this unpleasant experience during vacations one summer with an itinerary where the uni spent most of its time in the car in the sun. And of course, il failed on me by splitting at a seam and I had to find a tube lost in the countryside (fortunately a 29er is reasonably common to find tubes even if it was not for 2.5 tires ).

      Long-story short: now I deflate my uni if it has to sit in the sun in the car for hours (no need to fully deflate, just noticeably). This way, the expansion of the air or the hot rim (my original problem) should not create a risk of failure.
      => CrMo 29: KH XC rim, Nimbus CrMo hub, Spirit 110/137 & Schwalbe Big One
      => Flansberrium 26: Nextie rim, JumboJim 4.0, Spirit 127/150mm, M4O ISIS

      Comment


      • #4
        If my experience is somewhat representative, a mistake when installing, a small defect on the tire or rim, or just bad luck twice in a row is much more likely to be the issue.
        I've only seen one failure due to sun (and that was a friend pumping up his tires beyond the maximum on a cold morning, and the bicycle sitting in the heat during the day...). But bad luck (or a very small defect in the tire or rim that I couldn't find, or installation error), I've personally had probably 10 or 20 times.
        In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move. -Douglas Adams.

        Comment


        • #5
          Consider, in no particular order:
          • Bad tube or batch of tubes. Been on the shelf a long time, perished, split easily.
          • Pinching the tube between the bead and rim, or between the tyre lever and bead or rim when installing it.
          • Tube twisted or with a Z fold when you put it in.
          • A spike of some kind (shard of glass, thorn, tack) so small that it is hidden in the rubber of the tyre and only pokes through when the tyre is flexes. (I've had this a couple of times.)
          • Bit of sharp swarf from the end of one of the spokes, or the spoke has not been filed down enough.

          You could remove the tube carefully, noting its orientation so that you can then find the corresponding position on the tyre or rim, then do an extra diligent search there.
          My first novel, Bridge of Otherwhere, Michael Wilkinson, on Kindle. A tale of subtle magic, mystery, friendship and love. Tinyurl.com/Bridge-of-Otherwhere For US$ page: TinyURL.com/OtherwhereBridge

          Comment


          • #6
            pretty sure I found the culprit, I found a very loose spoke, loose as IN the nipple was most of the way unwound. I'm guessing it was just enough to be able to hit the tube and rub until it wore it down and then maybe the added heat of direct sun made it fail
            Last edited by aj1500; 2020-05-18, 01:27 PM.
            24" Torker LX
            29" UDC Trainer
            32" UDC trainer

            Comment

            Working...
            X