Announcement

Collapse
No announcement yet.

Computer problems - Going really slow :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #76
    Right, just thought id give you guys an update.

    I cleared up all the programs I don't use anymore and did a disc cleanup. I also did a virus scan and spyware scan. That helped quite a bit and it has been running ok, not brilliant, just ok.
    That was until last night.
    Last night I moved the computer to my new bedroom. I don't have an ethernet cable long enough to reach it in its new position so I am not on our home network anymore. When I first turned it on it was running sooo slooow. All I was trying to do was listen to music using media player and it kept going Non responsive whenever I changed track. I would have to use the task manager to close media player but when I clicked end now it would lock up the computer all together. At first I thought it might be Avast going mental looking for an internet connection so I stopped it. It was still the same so after a restart I went to the network connections tab on the control panel and disabled the network connection since Im not plugged into it anyway. I also turned it off, opened up the case and vacuumed all of the dust from out of the fans and off of the mobo, I didn't bother putting the side of the case back on to help airflow inside because its in a fairly small space. That seems to have done the trick, its much better now and plays music ok in media player and winamp, although its still 'clipping' sometimes.

    Edd
    Last edited by Eddbmxdude; 2008-11-11, 09:30 AM.
    www.stfulondon.co.uk

    I guess it's just a good thing you didn't include the footage of us snorting cocaine from the thighs of prostitutes eh Edd. - Boogie

    Comment


    • #77
      Geeks keep the inside of the computer case cleaner than their bedroom.

      If you're getting true clipping that is easily noticeable it is probably due to your equalizer settings. To keep the equalizer from causing clipping you need to set the equalizer to only subtract from the sound and not add to it. If you add too much to the sound you get clipping at those frequencies.

      Instead of boosting the bass to +6, keep the bass at 0 and lower the other frequencies by -6. That will prevent the bass from clipping due to the equalizer.
      john_childs (att) hotmail (dott) com
      Team Never Wash Your Muni
      My Gallery :: Unicycling Bookmark List :: World Clock

      Comment

      Working...
      X