Announcement

Collapse
No announcement yet.

Trouble with Flash Player.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with Flash Player.

    So since every posts vid on you tube and the guys from Koxx one use Flash Player on there site now, I must have Flash Player on my PC.
    I had them installed 1 year ago and they worked fine till a few months ago.
    I can't watch you tube movies and can't get on some sites.
    I tried like a 1000 times to update but nothing works.
    I need some help here.
    Thanks:

    Peter M
    Sponsored by www.municycle.com

  • #2
    For useful help, please elaborate on your computer. What version of Flash do you have? Processor? Version of Windows? Browser you're using? Lacking any of that, my suggestion is to try uninstalling all instances of the Flash player first, and starting from scratch.
    John Foss
    www.unicycling.com

    "Who is going to argue with a mom who can ride a unicycle?" -- Forums member "HiMo"

    Comment


    • #3
      I did uninstall every thing from flash player and re installed ie but it's not working.

      PM
      Sponsored by www.municycle.com

      Comment


      • #4
        Adobe has a uninstaller for flash, here.

        Try using that then reinstall it back on your comp.

        You can also just delete the files npswf32.dll and flashplayer.xpt by hand. Then try a reinstall.

        I alos know a way to disable the Flash player by using REGEDIT. So if you want that, jsut ask. =p
        Just bumming around MR~~~~~~~~~Team Forrest~~~~~~~~~Team Dirty Bird!~~~~~~~~~~~~~~~
        Check out my Band.~~~~~~~~~~~~~~~!Quack!~~~~Team Spencer!~~~Member of the MRIS.
        Want some advice? Do better.
        ~Jerrick

        Comment


        • #5
          Originally posted by Jerrick
          Adobe has a uninstaller for flash, here.

          Try using that then reinstall it back on your comp.

          You can also just delete the files npswf32.dll and flashplayer.xpt by hand. Then try a reinstall.

          I alos know a way to disable the Flash player by using REGEDIT. So if you want that, jsut ask. =p
          What's regedit?
          Tell me more

          PM
          Sponsored by www.municycle.com

          Comment


          • #6
            maybe youve diabled javascript in your browser


            gd luck
            I WILL DO FOOLISH THINGS AND I WILL DO THEM WITH ENTHUSIASM, I WILL HURT MY SELF AND I WILL NOT CARE AND I WILL DO IT AGAIN!!!!!!!!!!!!!!!!
            ~<''>~ Unicycle for the Flying Spaghetti Monster ~<''>~

            http://digitalfuture.co.nr

            Comment


            • #7
              Regedit is the command prompt to use to open your registry.

              Start > run > regedit. Or Start > Run > cmd or command prompt (same thing) > regedit.

              IN here you can manually delete programs and settings, and change a lot of stuff, but deleting one tiny piece of information in your computers registry can really screw your computer up. So its a delicate process in a way.

              Here is how to disable Flash through your registry. =p
              Click start > Run > Regedit.

              Go to this directory.
              HKEY_LOCAL_MACHINE/
              ---------------------SOFTWARE/
              ----------------------------Microsoft/
              --------------------------------Internet Explorer/
              ----------------------------------------ActiveX Compatibility

              Right click on the 'ActiveX Compatibility' and select new > Key
              Click image for larger version

Name:	untitled.JPG
Views:	1
Size:	56.0 KB
ID:	2407241

              Name this new Key - {D27CDB6E-AE6D-11CF-96B8-444553540000}

              It may already exist, if so, just go through your ActiveX Compatibility until you find it.

              Now once your in the {d27... key, create a DWORD value. Name it Compatibility Flags.
              Click image for larger version

Name:	untitled2.JPG
Views:	1
Size:	71.6 KB
ID:	2407242

              Set Value Data to 400 and Base to Hexadecimal. Do this by right clicking on it, and clicking on the option that says MODIFY. It should be bold and the very first option.
              Click image for larger version

Name:	untitled3.JPG
Views:	1
Size:	83.9 KB
ID:	2407243

              Seems a little complicated but its very easy when you start.

              When you want to enable Flash again, you just have to go back to this key and delete it. =p
              Just bumming around MR~~~~~~~~~Team Forrest~~~~~~~~~Team Dirty Bird!~~~~~~~~~~~~~~~
              Check out my Band.~~~~~~~~~~~~~~~!Quack!~~~~Team Spencer!~~~Member of the MRIS.
              Want some advice? Do better.
              ~Jerrick

              Comment


              • #8
                I did what you said Jerrick but it doesn't works
                I just hate this piece of crap player

                PM
                Sponsored by www.municycle.com

                Comment


                • #9
                  Which browser are you using?
                  I assume you're on Windows since it's a PC?
                  john_childs (att) hotmail (dott) com
                  Team Never Wash Your Muni
                  My Gallery :: Unicycling Bookmark List :: World Clock

                  Comment


                  • #10
                    I use Internet Explorer if that's what you mean.
                    Please someone help me out

                    PM
                    Sponsored by www.municycle.com

                    Comment


                    • #11
                      Originally posted by john_childs
                      Which browser are you using?
                      I assume you're on Windows since it's a PC?
                      MSIE on Win;
                      on a mac it would be pretty hard to execute Jerricks hints.



                      Probailer, do you maybe run zone-alarm? Or another obscure security program?
                      Is in the right bottom of your computer-screen a logo like



                      Another guess;
                      go to your browser. In the toolbar at the top:
                      tools > Internet Options -> tab "security" -> button "Custom level" -> browse to the line that sais (exactly) "Run ActicveX and plug-in's".
                      Is that enabled?
                      unicycle.show
                      unicycle.blog
                      unicycle.builders
                      +1 866 UNI-CYCL

                      Comment


                      • #12
                        You can check to see if Flash has been disabled in IE.

                        Here's how to do it in IE7:
                        Tools >> Manage Add-ons >> Enable or Disable Add-ons
                        That will display the "Manage Add-ons" dialog box
                        In the Show dropdown control select "Add-ons that have been used by Internet Explorer"
                        Now go down to "Shockwave Flash Object" and select it (highlight it)
                        Check to see if it is Enabled or Disabled (there are radio buttons to enable or disable)
                        Make sure it is enabled

                        Close all instances of IE

                        Launch IE and go to a site with Flash content to see if Flash is working

                        If Flash still doesn't work you can try deleting the Flash ActiveX control.
                        Tools >> Manage Add-ons >> Enable or Disable Add-ons
                        That will display the "Manage Add-ons" dialog box
                        In the Show dropdown control select "Add-ons that have been used by Internet Explorer"
                        Now go down to "Shockwave Flash Object" and select it (highlight it)
                        Click the Delete button

                        Close all instances of IE

                        Launch IE and go to Adobe.com
                        Click on the Get Adobe Flash Player button
                        Uncheck the Yahoo! Toolbar option
                        Click the Install Now button to install Flash
                        Follow the prompts
                        Check to see if Flash is working
                        john_childs (att) hotmail (dott) com
                        Team Never Wash Your Muni
                        My Gallery :: Unicycling Bookmark List :: World Clock

                        Comment


                        • #13
                          I tried anything in this treath but the player isn't working
                          Sponsored by www.municycle.com

                          Comment


                          • #14
                            Originally posted by Probailer2
                            I tried anything in this treath but the player isn't working
                            Maybe your security settings got changed so that ActiveX and Flash are disabled.

                            Tools >> Internet Options >> Security tab
                            Click the button to reset all zones to default level

                            That may get it working

                            If not, there are more things to try.
                            john_childs (att) hotmail (dott) com
                            Team Never Wash Your Muni
                            My Gallery :: Unicycling Bookmark List :: World Clock

                            Comment


                            • #15
                              Sorry to say but isn't working
                              Sponsored by www.municycle.com

                              Comment

                              Working...
                              X